OpenGeofiction

New edits don't appear on map

Posted by Eevee on 12 November 2017 in English (English)

Hi!

I've been editing a lot today (I started about 2 hours ago) and none of the edits has appeared on the map (normally after this amount of time, most of them would have appeared at least if viewed in incognito window of the browser). Is there some kind of problem with the map?

Eevee

Comment from Eevee on 12 November 2017 at 19:14

Some of the changes have now started to appear on the map but only in the really close zoom levels.

Hide this comment

Comment from ioliver on 12 November 2017 at 19:25

I'm getting this too ... rendering process not working possibly?

Hide this comment

Comment from Friedrich Kirchen on 13 November 2017 at 00:31

Be patient!! They'll appear. It's totally normal

Hide this comment

Comment from Eevee on 13 November 2017 at 19:00

I don't think it's completely normal. Yes, that is the normal time it takes for the changes to appear in a regular browser window. But was talking about an incognito window (on Chrome. It has other names in other browsers). In an incognito window it usually takes about 5-15 minutes for most zoom levels to update (for coastlines 0,5-48 hours).

Hide this comment

Comment from PortCal on 13 November 2017 at 20:19

It's true it takes much longer before the renderer updates changesets. Last night my changeset took about 4 hours before finally appearing on the map, and indeed that's not the normal duration for this.

Hide this comment

Leave a comment

Parsed with Markdown

  • Headings

    # Heading
    ## Subheading

  • Unordered list

    * First item
    * Second item

  • Ordered list

    1. First item
    2. Second item

  • Link

    [Text](URL)
  • Image

    ![Alt text](URL)

Login to leave a comment