OpenGeofiction

Question about iD

Posted by Katav on 16 April 2016 in English (English)

Does anybody know why this site is still on iD 1.3.6?

Thanks, Katav

Comment from Thunderbird on 16 April 2016 at 19:28

Have you tried JOSM? It is much more powerful than iD, you can do so much more and have more precision!

Hide this comment

Comment from Katav on 17 April 2016 at 14:19

Yes, I've tried it. But isn't iD supposed to get updated with the OSM/OGF software? (to 1.7.6?)

Hide this comment

Comment from Katav on 17 April 2016 at 14:57

DERP 1.7.2

Hide this comment

Comment from thilo on 17 April 2016 at 18:21

We don't update the OSM software very often, since because of our changes to the visual appearance of the application, that's quite a lot of work. I'll see if I can update the iD editor separately somewhere the next weeks.

Hide this comment

Leave a comment

Parsed with Markdown

  • Headings

    # Heading
    ## Subheading

  • Unordered list

    * First item
    * Second item

  • Ordered list

    1. First item
    2. Second item

  • Link

    [Text](URL)
  • Image

    ![Alt text](URL)

Login to leave a comment