OpenGeofiction

Farmland disappearing

Posted by Yuanls on 24 July 2017 in English (English)

I woke up today to behold the disappearance of all the areas I've mapped as farmland. For some reason, I have only seen this is only in Agarderia and Glaster, and not anywhere else. As far as I know, it is not a problem on my end, as the areas are properly tagged, closed and still exist and I have not modified most of them for weeks. The farmland on OSM shows up normally. It has only happened in Agarderia and Glaster, since I cannot find any other country with this problem.

What exactly is going on?

UPDATE: I have seemed to found a way to resolve the issue-by deleting the tag and retagging it as farmland. On ID, the difference appears to be that the old farmland is missing the 'produce' tag. Without the 'produce' tag, the farmland does not appear. I am not sure why.

Comment from thilo on 24 July 2017 at 11:48

Could it be that your farmland was tagged as "landuse=farm" (which is deprecated) instead of "landuse=farmland"?

I updated the default style yesterday, so that could have triggered the disappearance your areas. If you haven many of those areas, the easiest way to re-tag them might be the "Level0" editor:

http://opengeofiction.net/user/martinum4/diary/1221

Hide this comment

Comment from Rasmus Rasmusson on 24 July 2017 at 16:50

Same here. I guess I'll try that level 0 editor too :)

Hide this comment

Comment from Rasmus Rasmusson on 24 July 2017 at 19:17

The first attempt was successful, but the second one keeps stranding in step 3: level0. When I select the file that it should import, the fil mysteriously disappears after which level0 ask "add what?"...

Hide this comment

Leave a comment

Parsed with Markdown

  • Headings

    # Heading
    ## Subheading

  • Unordered list

    * First item
    * Second item

  • Ordered list

    1. First item
    2. Second item

  • Link

    [Text](URL)
  • Image

    ![Alt text](URL)

Login to leave a comment