OpenGeofiction

Possible Render or Tag Issue

Posted by Paxtar on 5 December 2015 in English (English)

Cleared entry.

Comment from Luciano on 5 December 2015 at 05:10

My guess, as I understand it, is that different zoom levels render / refresh at different rates. Thilo has been trying to optimize refresh rates to improve server performance, and I've noticed anomalous refresh patterns too. What you were seeing is that the zoom level 6 and zoom level 8 "refreshed" (re-rendered based on your new work) sooner than zoom level 7. If you go back and look now, you'll see that all levels are "refreshed."

Ideally, we would have big fat server that could refresh all levels all the time, whenever we did changes. But realistically, I think Thilo has to optimize things and it will occassionally produce strange results such as you saw. In every instance, just waiting will eventually solve the problem, I think.

Hide this comment

Comment from Luciano on 5 December 2015 at 05:30

One other thought. If you have been waiting for a VERY long time (as I just realized you implied above with your phrase "the one I did last week") - make sure you flush out your browser's image cache. Control-F5 on my Windows computer in Chrome and Firefox will do a page refresh with a flush of the browser cache.

Hide this comment

Comment from Paxtar on 5 December 2015 at 06:36

The update from last week now shows up everywhere. The more recent one shows up on most zoom levels, but not all. I didn't know how the server refreshes data, so a delay in refreshes makes sense. Always glad to find out it's not me! Thank you very much for your quick reply!

Hide this comment

Leave a comment

Parsed with Markdown

  • Headings

    # Heading
    ## Subheading

  • Unordered list

    * First item
    * Second item

  • Ordered list

    1. First item
    2. Second item

  • Link

    [Text](URL)
  • Image

    ![Alt text](URL)

Login to leave a comment