OpenGeofiction

Application not showing up in OGF:South Archanta

Posted by Rhiney boi on 23 March 2019 in English (English)

A few days ago, I had sent an application for a state in AR120. I'm not complaining about the timeliness of the response, or lack of, but rather the fact that it has failed to show up in the status of applications for South Archanta. This worries me, and makes me think something I did in the app was wrong. Can somebody tell me what I did wrong, if anything?

Comment from Rhiney boi on 23 March 2019 at 00:23

Fixed for typo

Hide this comment

Comment from iiEarth on 23 March 2019 at 00:39

Have you gotten a reply yet? If you haven't, resend the request.

Hide this comment

Comment from Rhiney boi on 23 March 2019 at 00:45

@iiEarth will do!

Hide this comment

Comment from JoJoBa on 23 March 2019 at 08:27

It is either a tech problem, the server was maybe down, or you probably didn't click Send. Either way, like @iiEarth said, resend it. :)

Hide this comment

Comment from UmgangsCool on 23 March 2019 at 08:58

I might be wrong but i think its Not automated. Most likely it Just hasn't been Seen yet.

Hide this comment

Comment from wangi on 24 March 2019 at 02:35

It's just life. I've been away with work all week.

Hide this comment

Comment from Rhiney boi on 24 March 2019 at 02:46

m'kay. I'm gonna take this time to thank you for the time you put into being an admin on the site. I'm not tryna rush, I just thought it was automated. My apologies.

Hide this comment

Leave a comment

Parsed with Markdown

  • Headings

    # Heading
    ## Subheading

  • Unordered list

    * First item
    * Second item

  • Ordered list

    1. First item
    2. Second item

  • Link

    [Text](URL)
  • Image

    ![Alt text](URL)

Login to leave a comment