OpenGeofiction

Error

Posted by mrdoggie94 on 11 September 2021 in English (English).

While I’m editing the map, I receive this error:

The OSM Server “https://opengeofiction.net/api/0.6/” does not know about an object you tried to read, update or delete.

Does anyone receive this error too? Is there any fix?

Comment from Luciano on 11 September 2021 at 21:33

The only time I have seen this error is when trying to upload OSM data to OGF, or OGF data to OSM.

Please be careful. The two systems don’t want each other’s data.

Comment from mrdoggie94 on 12 September 2021 at 03:28

I have set the OSM server API to https://opengeofiction.net/api , but when I try to download data it shows the OSM map instead of OGF. Weird.

Comment from The_Cute_Chick on 12 September 2021 at 10:52

@mrdoggie94,

You need to switch layers on the dropdown menu to OGF’s map layer (which you need to set up in JOSM preferences if you haven’t done so yet).

Dropdown menu

All the instructions are given on Luciano’s user page: https://wiki.opengeofiction.net/index.php/User:Luciano

Comment from mrdoggie94 on 12 September 2021 at 11:38

I can finally update my map again after redownloading! Thanks all!


Login to leave a comment