OpenGeofiction

Potlatch 2

Posted by CharlieG on 20 July 2018 in English (English).

I keep downloading Adobe Flash Player but every time I want to edit with Potlatch, it doesn’t work. Does anyone know why?

Comment from varnel_maiser on 20 July 2018 at 13:30

It may be the browser just requiring you to allow opengeofiction to use flash.

Comment from Easky30 on 20 July 2018 at 15:39

I’m dealing with the same issue. First it was Chrome and then Firefox with the Flash message. Internet Explorer seems to work for me but it’s been painfully slow.

Comment from histor on 20 July 2018 at 17:16

Firefox will not work with “Flash”, so you can not more work with podlatch 2 and Firefox. Try to work with ID or JOSM, if you use Firefox (as me)

Comment from wangi on 20 July 2018 at 17:44

I can still use Flash in latest Firefox, behaviour like this: https://support.mozilla.org/en-US/kb/why-do-i-have-click-activate-plugins

Comment from Marcello on 21 July 2018 at 10:32

I use Firefox - latest version - on a Windows7 desktop. I have Flash disabled by default, so every application wanting to use it has to ask specific permission. So when I start up Potlatch I have to explicitely give pemission on a one- session basis. It works good, no problems at all.

This may sound a bit strict but I have other stuff on my desktop I want to protect. But this procedure works and there is no need to use ID.


Login to leave a comment