OpenGeofiction

Has the coastline update process stopped ?

Posted by Marcello on 25 April 2019 in English (English).

All my edits are visible pretty fast, thank you. But updates I did to ‘my’ (part of) the coastline do not show at all, even those I did over a week ago. As I know the process of updating the coastline is separate from the main update process: is something the matter there ?

edit: Topo map does update, Histor-style does update. Only the ‘standard’ view does not. Wot ?

kind regards,

Marcello.

(p.s. the region is AR120-17; about here: https://opengeofiction.net/#map=15/-42.1478/160.3043 I can see both in P2 and ID that the coastline is (much) more detailed than shown, and I can find no apparent errors)

Comment from wangi on 25 April 2019 at 13:07

Is it not just your cache? Looks fine to me.

Press Ctrl or Shift down while reloading the map.

Comment from Marcello on 25 April 2019 at 14:06

It would be a bit odd if my cache would be sensitive to more-than-one-week-old coastline changes exclusively because everything else is refreshed in a jiffy.

I think someone (Histor ?) has given the process a kick. If so: Dankeschön !

Marcello.

Comment from Martinawa on 25 April 2019 at 17:37

Usually coastlines take a little bit more to update than the rest of features, so be an extra bit patient when you wait for these to show up on the map.

Comment from Mapping Expert on 27 April 2019 at 18:50

The TopoMap and the Histor-style are updated faster than the ID map (I do not know why) and therefore the change in the map may not appear. You should also remember that the changes that take most are coastal and large polygons.


Login to leave a comment